Student and Nexus CRM applications connectivity issues in South Africa North region
Incident Report for Anthology
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 21:26 EDT
Monitoring
Simultaneous mitigation steps applied by our service provider has helped to normalize the network bandwidth. Anthology Student and CRM application are up by 14th March 2.14 PM EST for all the customers in South Africa North region. We will continue to monitor the site's Stability.
Posted Mar 14, 2024 - 14:14 EDT
Update
Our service provider estimates the mentioned mitigation workstreams will take up to 12 hours to complete.
The next update will be provided in 4 hours or as events warrant.
Posted Mar 14, 2024 - 11:11 EDT
Identified
Our service provider has Identified that multiple fiber cables on the West Coast of Africa have been impacted which reduced total capacity supporting regions in South Africa. In addition to these cable impacts, the on-going cable cuts in the Red Sea are also impacting capacity on the East Coast of Africa. This combination of incidents has impacted all Africa capacity – including other Cloud providers and public Internet as well.
Our service provider is exploring the following mitigation workstreams:

Working with our local network partner to fix defective links.
Exploring traffic redirection and optimization on network

The next update will be provided in 60 minutes, or as event warrant.
Posted Mar 14, 2024 - 10:03 EDT
Update
Customers in South Africa North may experience increased network latency or packet drops when accessing their resources, degradation and availability issues.
Our service provider is currently investigating a networking issue that has resulted in higher-than-expected latency for users whose resources are hosted in or connect with South Africa North.
The next update will be provided in 60 minutes, or as events warrant.
Posted Mar 14, 2024 - 09:02 EDT
Investigating
Starting 6.30AM EST 14th March, our service provider notified about a network latency issue which is impacting South Africa region.
Users in this region may face latency or availability issues.
We will provide further updates as information becomes available.
Posted Mar 14, 2024 - 07:57 EDT
This incident affected: EMEA (Anthology Student, CampusNexus CRM).