Reach application down
Incident Report for Anthology
Resolved
Our engineers have monitored the fix and confirmed the issue with Reach application has been resolved. All services are now operating normally currently.
Posted Jun 30, 2024 - 09:55 EDT
Monitoring
Our technical Team has fixed the issue and we are monitoring the results.
Posted Jun 30, 2024 - 05:48 EDT
Update
The cause of the issue has been identified. We are actively working to fix this issue. Next update will at 6AM EST 30th June 2024
Posted Jun 30, 2024 - 03:57 EDT
Update
We have identified the issue and continue to work to resolve this issue as quickly as possible. We will share the ETA once available.
Posted Jun 30, 2024 - 02:48 EDT
Update
Our engineering team is continuing to work on a fix for this issue. We appreciate your patience as we work to resolve this. We will provide another update in 60 minutes or as soon as more information becomes available. At this point, eta is unclear.
Posted Jun 30, 2024 - 01:42 EDT
Identified
Our engineers have identified the issue and are working toward a fix. At this time, few customers may still see errors while accessing Reach application. We will provide another update within 30 minutes or as soon as more information becomes available.
Posted Jun 30, 2024 - 01:07 EDT
Investigating
We are experiencing issues with Reach application. Some of the customers may be unable to load the site or login to their accounts. We are working on the issue, and we will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 30, 2024 - 00:36 EDT
This incident affected: Americas (Anthology Reach).