Anthology Student Availability Issues

Incident Report for Anthology

Resolved

The incident is now resolved, and all our services are confirmed to be operating normally.
Posted Oct 30, 2025 - 09:54 EDT

Monitoring

All services have been restored. We are continuing to monitor the environment to ensure full stability.
Posted Oct 29, 2025 - 17:00 EDT

Update

Our cloud provider has implemented mitigation measures, and we are seeing partial recovery. Full-service restoration may take up to 4 hours. We will continue to share updates as they become available.
Posted Oct 29, 2025 - 15:39 EDT

Identified

Mitigation efforts by our cloud provider are ongoing. The issue is being actively worked on. We will provide the next update in 60 minutes.
Posted Oct 29, 2025 - 14:22 EDT

Update

Our cloud provider continues to work on mitigating the issue. An estimated time for resolution is currently unavailable. We will share the next update within 60 minutes.
Posted Oct 29, 2025 - 13:21 EDT

Investigating

We are currently experiencing a service disruption due to an issue with our cloud provider. Some platform functionality — including ISIR and ADF services (but not limited to these) — may be intermittently unavailable or degraded.
Posted Oct 29, 2025 - 12:44 EDT
This incident affected: Global (Anthology Student).