Connect application is down - EMEA region

Incident Report for Anthology

Resolved

Our engineers have monitored the fix and confirmed the issue with Connect application has been resolved. All the services are up.
Posted May 10, 2024 - 06:16 EDT

Monitoring

Our technical team has fixed the issue, and we are monitoring the results.
Posted May 10, 2024 - 05:40 EDT

Update

We are actively working to mitigate this issue. We will provide another update by 7:00 AM ET May 10th 2024.
Posted May 10, 2024 - 05:09 EDT

Update

Our engineers are continuing to work towards a fix for this issue. At this time, customers may still see errors while accessing Connect application. We will provide another update as soon as more information becomes available.
Posted May 10, 2024 - 04:34 EDT

Update

Our engineering team is continuing to work on a fix for this issue. We appreciate your patience as we work to resolve this. We will provide another update as soon as more information becomes available.
Posted May 10, 2024 - 03:43 EDT

Identified

Our engineers have identified the issue and are working toward a fix. We will provide another update as soon as more information becomes available.
Posted May 10, 2024 - 03:12 EDT

Investigating

Starting around 1.40 AM ET on May 10th, our engineers began investigating an issue where users are unable to login to Connect application. this is impacting few customers in EMEA region. The site does not load, and users can experience errors. We will provide update as soon as more information becomes available.
Posted May 10, 2024 - 02:40 EDT
This incident affected: EMEA (Connect).