Connect application is down - EMEA region

Incident Report for Anthology

Resolved

This incident has been resolved and it was observed that clients are operating normally.
Posted Apr 14, 2025 - 04:22 EDT

Monitoring

Our engineers have fixed the issue and we are monitoring the results.
Posted Apr 14, 2025 - 03:34 EDT

Identified

Our engineers have identified the issue and are working toward a fix. We will provide update as soon as more information becomes available.
Posted Apr 14, 2025 - 03:15 EDT

Update

Our engineering team is still investigating Connect application availability issue. This is impacting few customers in EMEA region. We will provide update as soon as more information becomes available.
Posted Apr 14, 2025 - 02:19 EDT

Investigating

Our engineers began investigating an issue where few users are unable to login to Connect application. this is impacting few customers in EMEA region. The site does not load, and users can experience errors. We will provide update as soon as more information becomes available.
Posted Apr 14, 2025 - 01:59 EDT
This incident affected: EMEA (Connect).