Student web client down - US west region

Incident Report for Anthology

Resolved

This incident has been resolved and it was observed that clients are operating normally.
Posted Jul 25, 2024 - 22:39 EDT

Monitoring

Sites are up and running. At this time, users might face intermittent delay while accessing student application.
Posted Jul 25, 2024 - 17:13 EDT

Investigating

Our engineers began investigating an issue where few users are unable to login to student application, this is impacting West US region. The site does not load, and users can experience errors.
Posted Jul 25, 2024 - 16:15 EDT
This incident affected: Americas (Anthology Student).