Student application down- Canada region

Incident Report for Anthology

Resolved

This issue has been resolved and observed that clients are operating normally.
Posted Mar 03, 2025 - 15:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 14:38 EST

Identified

Some users in the Canada Central region may experience intermittent issues accessing the Student application. Our service provider has confirmed the issue and actively working to resolve.
Posted Mar 03, 2025 - 13:57 EST

Investigating

As of 11:30 AM EST on March 3, 2025, our engineers began investigating an issue preventing users in the Canada region from logging into the student application. The site is not loading, and users may encounter errors. We will share updates as soon as more information becomes available.
Posted Mar 03, 2025 - 12:45 EST
This incident affected: Americas (Anthology Student).