Login Issues on Occupation Insights

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 11:13 EDT

Monitoring

We experienced a service disruption that affected user logins on Occupation Insights between 12:30 PM and 8:10 PM EST. During this time, users may have been unable to access their accounts.

The issue has now been resolved, and logins are functioning normally. We apologize for the inconvenience caused and appreciate your patience while we worked to restore access.

If you continue to experience any issues, please reach out to our support team
Posted Aug 25, 2025 - 21:14 EDT
This incident affected: Global (Anthology Occupation Insight).