Potential Networking Issue – Under Investigation

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 09:06 EST

Monitoring

Our service provider identified the networking issue and implemented a fix. We are continuing to monitor the services to ensure ongoing stability.
Posted Dec 19, 2025 - 08:02 EST

Investigating

Our service provider has notified us of a potential networking issue that may be impacting connectivity for some services. We are closely monitoring the situation. At this time, services remain operational , though some users may experience intermittent latency or connectivity issues. We will share further updates as more information becomes available.
Posted Dec 19, 2025 - 07:13 EST
This incident affected: Global (Anthology Student, Anthology Reach, Anthology Occupation Insight, Anthology Raise, CampusNexus CRM, ApplyYourself).