Anthology Availability Issue -- Global

Incident Report for Anthology

Resolved

The incident is now resolved, and all our services are operating normally.
Posted Dec 05, 2025 - 08:16 EST

Monitoring

Our Service Provider has successfully resolved the issue. All Anthology Products are now back online and functioning. We are currently monitoring the stability of the services.
Posted Dec 05, 2025 - 04:23 EST

Investigating

We have identified the issue as residing with our network service provider. Our engineers are currently working with the provider to mitigate the problem and achieve a swift resolution. We apologize for the disruption.
Posted Dec 05, 2025 - 04:09 EST
This incident affected: Global (Anthology Student, Anthology Reach, Anthology Occupation Insight, CampusNexus CRM).