Anthology student Availability issues in US west region.

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 04:15 EDT

Update

Services are restored, we continiue to monitor.
Posted Sep 02, 2025 - 11:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 11:03 EDT

Investigating

Users in the West US region may be experiencing intermittent issues accessing the student application, including timeouts.

Our team is actively Investigating the issue. We will provide an update within 60 minutes or sooner if new information becomes available.
Posted Sep 02, 2025 - 10:36 EDT
This incident affected: Americas (Anthology Student).