Student portal issue -US East - US West region

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 15:17 EDT

Monitoring

Between 4:35 AM EST and 5:00 AM EST, a subset of customers may have experienced disrupted functionality or intermittent service degradation.
The underlying issue has been identified and fully resolved, and all services have been restored to normal operation.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding while we worked to resolve the issue.
Posted Aug 07, 2026 - 07:32 EDT
This incident affected: Americas (Anthology Student).