Student WebClient Down - Global

Incident Report for Anthology

Resolved

This incident has been resolved and it was observed that clients are operating normally.
Posted Jun 13, 2025 - 06:13 EDT

Monitoring

Our service provider has confirmed that most services have been restored. Many users should now see services back online. We are closely monitoring the situation and continuing to work with the provider to ensure full resolution.
Posted Jun 12, 2025 - 17:01 EDT

Identified

We have identified the issue with Cloudflare. We are actively working on multiple parallel paths to mitigate this issue.
Posted Jun 12, 2025 - 16:04 EDT

Update

Our engineers are continuing to investigate the issue. We will provide an update in 30 minutes.
Posted Jun 12, 2025 - 15:29 EDT

Investigating

Our engineers began investigating an issue where a few users are unable to log in to the student application. The site fails to load, and users may encounter errors.
Posted Jun 12, 2025 - 14:53 EDT
This incident affected: Global (Anthology Student).