Intermittent availability issue for Student application - US East region

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 15:19 EDT

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Jul 25, 2025 - 12:25 EDT

Update

We are continuing to investigate this issue.
Posted Jul 25, 2025 - 11:48 EDT

Investigating

Our engineering team is actively investigating an intermittent issue affecting users in the East US region. Some users may experience slowness or encounter errors when accessing the student application. We are working to resolve the issue as quickly as possible and will provide updates as they become available.
Posted Jul 25, 2025 - 11:46 EDT
This incident affected: Global (Anthology Student).