Anthology Student Availability Issue -- East US Region

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 09:54 EDT

Monitoring

Following the identification of an internal network issue, Anthology Student Portals in the East US region have been successfully restored. We will monitor performance metrics over the next few hours to ensure stability.
Posted Mar 11, 2026 - 05:42 EDT

Investigating

We have identified an issue impacting the availability of the Anthology Student Portal for customers in the East US region. The issue has been traced to our network service provider.
Our engineering teams are actively working in collaboration with the provider to mitigate the issue and restore full service as quickly as possible. We sincerely apologize for the disruption and appreciate your patience while we work toward a resolution.
Posted Mar 11, 2026 - 04:40 EDT
This incident affected: Americas (Anthology Student).