Our engineers have monitored the fix and confirmed the issue with Student application has been resolved. All services are now operating normally.
Posted Jul 21, 2024 - 23:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 23:06 EDT
Update
Our service provider has applied a fix. Several of the affected systems have recovered. We are continuing to monitor for any further issues. We will provide another update in 30 minutes or as soon as we more information becomes available.
Posted Jul 18, 2024 - 22:52 EDT
Update
Our service provider determined the underlying cause and are currently applying mitigation. No ETA for now. We will provide another update in 30 minutes or as soon as we more information becomes available.
Posted Jul 18, 2024 - 22:11 EDT
Identified
We continue to work with our service provider. Customers in central US region may be unable to load the student application or see login errors. we will provide another update in 30 minutes or as soon as we more information becomes available.
Posted Jul 18, 2024 - 21:32 EDT
Update
We are actively working with our service provider. At this time, we do not have an ETA., we will provide another update in 30 minutes or as soon as we more information becomes available.
Posted Jul 18, 2024 - 20:49 EDT
Investigating
Student application is currently down for Central US region. Our dedicated team is Investigating and working with service provider to fix this issue.
Posted Jul 18, 2024 - 20:03 EDT
This incident affected: Americas (Anthology Student).