Connect ApplyYourself and AppReview applications down-Global

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:07 EDT

Monitoring

Our technical Team has fixed the issue and we are monitoring the results.
Posted May 22, 2025 - 18:02 EDT

Update

Several of the affected systems have recovered and work continues with the remaining environments that are still experiencing the issue. We will provide you with another update by 6:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 16:57 EDT

Update

Our engineers are continuing to work towards a fix for this issue. At this time, customers may still experiencing the issue. We will provide another update by 5:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 14:56 EDT

Update

The cause of the issue has been identified. We are actively working on multiple parallel paths to mitigate this issue. We will provide you with another update by 3:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 13:34 EDT

Identified

We have identified the issue and continue to work to resolve this issue as quickly as possible and No ETA for now
Posted May 22, 2025 - 12:34 EDT

Investigating

Our technical team has identified an issue with the underlying infrastructure supporting the Connect, AY, and AR applications. To resolve this, we are temporarily taking these applications offline across all regions for approximately 60 minutes. We understand the importance of seamless service and appreciate your patience as we work to restore full functionality. An update will be provided within the next hour or sooner.
Posted May 22, 2025 - 11:03 EDT
This incident affected: Global (ApplyYourself, AppReview, Connect).