Anthology Student Availability Issue -- West US Region

Incident Report for Anthology

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 23:38 EST

Monitoring

The issue has been fully resolved, and service has been restored for all users. We remain in close contact with the service provider and will continue to monitor to ensure stability.
Posted Feb 07, 2026 - 15:55 EST

Update

We are in close contact with the service provider and actively monitoring the situation. No ETA available at this time. Updates will be shared as information becomes available.
Posted Feb 07, 2026 - 15:15 EST

Update

We continue to monitor the situation closely and are awaiting further updates from the service provider.Will share the next update by 3.00 PM ET or sooner if there are significant changes.
Posted Feb 07, 2026 - 12:09 EST

Update

The underlying issue has been identified, and remediation efforts are ongoing. A subset of users has recovered, and remediation continues for the remaining affected users. We are in close contact with the service provider and will share the next update by 12.00 PM ET or sooner if there are significant changes.
Posted Feb 07, 2026 - 09:50 EST

Update

Our service provider has implemented mitigation measures, and we are seeing partial recovery. We will continue to share updates as they become available.
Posted Feb 07, 2026 - 07:54 EST

Identified

Our service provider is still working on the primary root cause. We are closely monitoring these efforts to ensure service is restored as quickly as possible. We recognize the critical nature of these services and sincerely apologize for the disruption. We will provide an update if new information becomes available.
Posted Feb 07, 2026 - 05:46 EST

Investigating

We have identified an issue impacting the availability of the Anthology Student Portal for customers in the West US region. The issue has been traced to our network service provider.
Our engineering teams are actively working in collaboration with the provider to mitigate the issue and restore full service as quickly as possible. We sincerely apologize for the disruption and appreciate your patience while we work toward resolution.
Posted Feb 07, 2026 - 04:29 EST
This incident affected: Americas (Anthology Student).