Student web client down - US East region

Incident Report for Anthology

Resolved

This incident has been resolved and observed that clients are operating normally.
Posted Oct 11, 2024 - 04:40 EDT

Monitoring

Between 3:13 PM EST and 4:10 PM EST on October 10, 2024, some users in the US East region may have experienced login difficulties while attempting to access the student application.
All services are now fully operational. We are actively monitoring the situation to ensure no further issues arise.
Posted Oct 10, 2024 - 22:19 EDT
This incident affected: Americas (Anthology Student).