This incident has been resolved and it was observed that clients are operating normally.
Posted May 22, 2025 - 20:17 EDT
Monitoring
Our technical Team has fixed the issue and we are monitoring the results.
Posted May 22, 2025 - 18:02 EDT
Update
Several of the affected systems have recovered and work continues with the remaining environments that are still experiencing the issue. We will provide you with another update by 6:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 16:57 EDT
Update
Our engineers are continuing to work towards a fix for this issue. At this time, customers may still experiencing the issue. We will provide another update by 5:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 14:57 EDT
Update
The cause of the issue has been identified. We are actively working on multiple parallel paths to mitigate this issue. We will provide you with another update by 3:00 PM EDT or as soon as more information becomes available.
Posted May 22, 2025 - 13:34 EDT
Update
We have identified the issue and continue to work to resolve this issue as quickly as possible and No ETA for now
Posted May 22, 2025 - 12:35 EDT
Identified
Our technical team has identified an issue with the underlying infrastructure supporting the AY application. To resolve this, we are temporarily taking the application offline across all regions for approximately 60 minutes. We understand the importance of seamless service and appreciate your patience as we work to restore full functionality. An update will be provided within the next hour or sooner.
Posted May 22, 2025 - 10:57 EDT
Update
Our dedicated team is actively addressing this issue, employing all measures to swiftly diagnose and rectify the issues. We understand the importance of uninterrupted service and sincerely apologize for any inconvenience this might cause.
Posted May 22, 2025 - 10:12 EDT
Update
Our technical team is still investigating the AY application availability issue. We will provide a new update as soon as it is available.
Posted May 22, 2025 - 09:22 EDT
Investigating
Our engineers began investigating an issue where users are unable to access AY application. this is impacting US region. The site does not load, and users can experience errors. We will provide update as soon as more information becomes available.