Our engineers have monitored the fix, this issue is now resolved.
Posted Apr 26, 2024 - 03:21 EDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Apr 26, 2024 - 02:36 EDT
Update
We are continuing to address the identified issue and will provide an update by 7am US Eastern time 26th April 2024.
Posted Apr 25, 2024 - 19:51 EDT
Update
We ran into a minor setback while deploying the fix, we are addressing this now and will provide our next update by 7pm US Eastern time.
Posted Apr 25, 2024 - 17:10 EDT
Update
We are continuing to address the identified issue and will provide our next update at 5pm US Eastern time.
Posted Apr 25, 2024 - 15:01 EDT
Identified
We were alerted to an outage a partial outage this morning that is impacting bulk email functionality for multiple clients on Connect. We have identified the issue and are working to resolve it presently. We will have another update posted by 3pm US Eastern Time