Partial outage-Delay in sending emails
Incident Report for Anthology
Resolved
Our engineers have monitored the fix and confirmed the email flow issue has been resolved by 7:07AM EST 22nd March 2024.
Posted Mar 22, 2024 - 08:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 08:36 EDT
Identified
We have involved our technical team who are actively working to resolve this issue.
Posted Mar 22, 2024 - 08:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 07:23 EDT
Identified
Our technical team has identified the issue, and they are working to fix it.
Posted Mar 22, 2024 - 07:22 EDT
Investigating
Starting 3.00 AM EST 22nd March, email service is impacted for users (EMEA region) who are using the following products:
Apply Yourself, App Review and Connect
Our technical is involved and they are actively working to fix this issue.
Posted Mar 22, 2024 - 07:11 EDT
This incident affected: Global (ApplyYourself, AppReview, Connect, Radius).