Connect application down - EMEA region
Incident Report for Anthology
Resolved
This incident has been resolved and it was observed that clients are operating normally.
Posted Aug 27, 2024 - 06:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 06:02 EDT
Investigating
Our engineers began investigating an issue where few users are unable to login to Connect application. This is impacting EMEA region. The site does not load, and users can experience errors. We will provide update as soon as more information becomes available.
Posted Aug 27, 2024 - 05:54 EDT
This incident affected: EMEA (Connect).