Anthology Reach Availability Issues

Incident Report for Anthology

Resolved

The incident has been resolved. Our application is confirmed to be operating normally.
Posted Oct 30, 2025 - 09:57 EDT

Monitoring

We will continue to monitor the environment closely to ensure full stability.
Posted Oct 29, 2025 - 17:12 EDT

Update

Service has been restored for the Reach application. We are continuing to monitor the environment to ensure full stability.
Posted Oct 29, 2025 - 17:03 EDT

Investigating

We are currently experiencing a service disruption due to an issue with our cloud provider affecting the Marketing and Power Platform modules utilized by the Anthology Reach applications. We are actively monitoring the situation and will provide updates as soon as more information becomes available.
Posted Oct 29, 2025 - 15:19 EDT
This incident affected: Global (Anthology Reach).