Our engineers have monitored the fix and confirmed the issue is resolved.
Posted Apr 04, 2024 - 02:48 EDT
Monitoring
Our technical team has taken steps to mitigate this issue by applying a workaround and the student application is up. We will continue to monitor this issue and follow up with our service provider.
Posted Apr 03, 2024 - 22:13 EDT
Identified
The Anthology Student application is being impacted by an underlying database issue that has been identified by our service provider.
Posted Apr 03, 2024 - 22:07 EDT
Investigating
Starting from 7.20PM EST on 3rd April 2024, few customers located in US region might face connectivity issues while accessing Anthology student application. Our service provider notified about database issue affecting US region. We have involved our technical team they are working on this issue.
Posted Apr 03, 2024 - 21:03 EDT
This incident affected: Americas (Anthology Student).